124748 : Mozilla Thunderbird < 1.5.0.10 Multiple Vulnerabilities

Risk 5 : Windows

The remote version of Mozilla Thunderbird suffers from various security issues, one of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution:
Upgrade to Mozilla Thunderbird 1.5.0.10 or later.
References:
CVSS Information:
Complete Confidentiality Impact, Complete Integrity Impact, Complete Availability Impact
Credit:
Tenable : 2009-12-04
New Search
Keywords
Risk Factor
Start Date
End Date
Browse