122313 : Unsupported Version Of Microsoft Exchange Server

Risk 3 : Windows

The remote host is running a version of Microsoft Exchange Server which is not supported any more. As a result, it may contain critical vulnerabilities which have not been patched.

Solution:
Apply the relevant service packs from Microsoft to upgrade to a supported version.
References:
CVSS Information:
Partial Confidentiality Impact, Partial Integrity Impact, Partial Availability Impact
Credit:
Tenable : 2009-12-04
New Search
Keywords
Risk Factor
Start Date
End Date
Browse