111312 : DHCP Server Overflow / Format String Bug

Risk 4 : Remote Shell Access

The remote host is running a DHCP server.  If the remote server is ISC-DHCPd, make sure you are running the latest version, as several flaws affect older versions and may allow an attacker to gain root on this host.

Note: That Nessus did not check for the presence of the flaws, so this might be a false positive.

References:
Credit:
: 2010-01-12
New Search
Keywords
Risk Factor
Start Date
End Date
Browse